Bug 826659 - [abrt] evolution-data-server-3.4.2-1.fc17: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.2-1.fc17: Process /usr/libexec/evolution-add...
Status: CLOSED DUPLICATE of bug 821228
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8bb5843fc2e8da9b77818b8471e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 13:28 EDT by Mikhail
Modified: 2012-06-01 07:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 07:52:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.75 KB, text/plain)
2012-05-30 13:28 EDT, Mikhail
no flags Details
File: maps (30.40 KB, text/plain)
2012-05-30 13:28 EDT, Mikhail
no flags Details
File: dso_list (9.89 KB, text/plain)
2012-05-30 13:28 EDT, Mikhail
no flags Details
File: build_ids (4.48 KB, text/plain)
2012-05-30 13:28 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-05-30 13:28:28 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.7-1.fc17.i686.PAE
pid:            1556
pwd:            /
time:           Ср. 30 мая 2012 22:41:09
uid:            1000
username:       mikhail
xsession_errors: 

backtrace:      Text file, 50949 bytes
build_ids:      Text file, 4592 bytes
dso_list:       Text file, 10126 bytes
maps:           Text file, 31130 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:2341ef333e9f6b2badf33cea8f4f478cb884f614 0x424 __kernel_vsyscall linux-gate.so.1 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xe7044 poll libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x55e8c g_poll libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47310 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:4cd42f375439221f5b4e96f68f55c447a4c5390b 0x52e6 e_dbus_server_run libebackend-1.2.so.2 -
:6c7a4e27d0d838215ff83c167de53e1128da1b59 0x1092 - [exe] -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-PZx3WeSyKz,guid=b7a43e39d9d55a476a5c4b0d00000584
:XDG_SESSION_COOKIE=712f11080aa5ec90698eefb000000045-1338395482.878146-912948419
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=ru_RU.utf8
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-NbXoXh/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1206,unix/unix:/tmp/.ICE-unix/1206
:LC_MONETARY=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_TIME=ru_RU.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mikhail
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/mikhail/keyring-NbXoXh/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PZx3WeSyKz,guid=b7a43e39d9d55a476a5c4b0d00000584
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-Sv46fL/database
:USER=mikhail
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1204
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/mikhail
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-NbXoXh
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=mikhail
:HOME=/home/mikhail

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30094                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30094                30094                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	02
:1:/dev/null
:pos:	0
:flags:	02
:2:/dev/null
:pos:	0
:flags:	02
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	02
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[22682]
:pos:	0
:flags:	04002
:7:socket:[22687]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:/home/mikhail/.local/share/evolution/addressbook/system/addressbook.db
:pos:	0
:flags:	02100002
:11:/home/mikhail/.local/share/evolution/addressbook/system/contacts.db
:pos:	40
:flags:	02100002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[162775]
:pos:	0
:flags:	02004002
:15:/dev/urandom
:pos:	0
:flags:	02000000
:16:socket:[23886]
:pos:	0
:flags:	02000002
:17:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:18:socket:[24364]
:pos:	0
:flags:	02004002
:19:socket:[162776]
:pos:	0
:flags:	02004002
:20:socket:[24329]
:pos:	0
:flags:	02004002
:21:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 6478aaa9-30e4-4a97-a123-b179d02652cd
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3391.23
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3778
:System Swap: 4095
:Vendor: Acer
:System: AO521 Not Applicable
:Form factor: Notebook
:Kernel: 3.3.7-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1085) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4133:1085) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:1085) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(6505:8288:4133:1085) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(5772:43:4187:57397) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1085) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1085) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4133:1085) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4098:38674) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6094889 3646226 3585204 1531904 1242335 1242335
:/dev/sda5 /home ext4 4096 4096 48953540 7458115 5007408 12255232 12091011 12091011
:

var_log_messages:
:May 28 16:47:14 ao521 abrt[19453]: Saved core dump of pid 1577 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-28-16:47:11-1577 (206688256 bytes)
:May 29 11:03:19 ao521 abrt[1092]: Saved core dump of pid 1534 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-29-11:03:18-1534 (173510656 bytes)
:May 30 09:40:39 ao521 abrt[7351]: Saved core dump of pid 1626 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-30-09:40:38-1626 (158158848 bytes)
:May 30 22:41:10 ao521 abrt[7161]: Saved core dump of pid 1556 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-30-22:41:09-1556 (158281728 bytes)
Comment 1 Mikhail 2012-05-30 13:28:36 EDT
Created attachment 587781 [details]
File: backtrace
Comment 2 Mikhail 2012-05-30 13:28:39 EDT
Created attachment 587782 [details]
File: maps
Comment 3 Mikhail 2012-05-30 13:28:42 EDT
Created attachment 587783 [details]
File: dso_list
Comment 4 Mikhail 2012-05-30 13:28:44 EDT
Created attachment 587784 [details]
File: build_ids
Comment 5 Milan Crha 2012-06-01 07:52:18 EDT

*** This bug has been marked as a duplicate of bug 821228 ***

Note You need to log in before you can comment on or make changes to this bug.