Bug 82668 - sawfish-1.2-2.src.rpm fails to build on Phoebe #2
sawfish-1.2-2.src.rpm fails to build on Phoebe #2
Status: CLOSED DUPLICATE of bug 81712
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-24 13:23 EST by Glen A. Foster
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of "rpmbuild -ba" (31.53 KB, text/plain)
2003-01-24 13:24 EST, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2003-01-24 13:23:53 EST
Description of Problem: SSIA.  Performing a re-build of sawfish from the SRPM
fails on an everything install of the second Phoebe beta.  Build log is attached.
                                                                                
Version-Release number of selected component (if applicable):
# ls -l sawfish-1.2-2.src.rpm
-rw-r--r--    1 root     root      1343551 Dec 17 13:37 sawfish-1.2-2.src.rpm
# md5sum sawfish-1.2-2.src.rpm
0dcd6a99bd612917ff225acd8bdc2819  sawfish-1.2-2.src.rpm
                                                                                
How Reproducible: always (100%)
                                                                                
Steps to Reproduce:
1. Pheobe #2 "everything" install
2. rpm -Uvh {distdir}/SRPMS/sawfish-1.2-2.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/sawfish.spec
                                                                                
Actual Results:
Out of "rpmbuild -ba" is attached
                                                                                
Expected Results:
Successful build
Comment 1 Glen A. Foster 2003-01-24 13:24:16 EST
Created attachment 89584 [details]
Output of "rpmbuild -ba"
Comment 2 Havoc Pennington 2003-01-24 15:21:32 EST

*** This bug has been marked as a duplicate of 81712 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.