Bug 826683 - Anaconda is stuck on upgrading package "steel bank common lisp"
Anaconda is stuck on upgrading package "steel bank common lisp"
Status: CLOSED DUPLICATE of bug 822008
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 14:32 EDT by Germano Massullo
Modified: 2012-06-04 06:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 06:00:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2012-05-30 14:32:23 EDT
Description of problem:
I was upgrading from Fedora 16 to 17 with preupgrade. After rebooting and entering into anaconda for upgrade, it freezed on upgrading package "steel bank common lisp"
A person on IRC suggested me to do
#killall sbcl
but when I returned back to anaconda I got a completely gray screen
Comment 1 Chris Lumens 2012-06-03 18:10:29 EDT
*** Bug 827699 has been marked as a duplicate of this bug. ***
Comment 2 Nadav Har'El 2012-06-03 23:44:35 EDT
This is a dup of bug 822008
Comment 3 Germano Massullo 2012-06-04 06:00:30 EDT

*** This bug has been marked as a duplicate of bug 822008 ***

Note You need to log in before you can comment on or make changes to this bug.