Bug 826764 - [RFE] prioritization within modified data for asynchronous propagation
[RFE] prioritization within modified data for asynchronous propagation
Status: CLOSED DUPLICATE of bug 799553
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.0
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Aravinda VK
storage-qa-internal@redhat.com
: FutureFeature, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 18:56 EDT by Anand Avati
Modified: 2017-09-06 02:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-06 02:11:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anand Avati 2012-05-30 18:56:09 EDT
Feature to apply prioritized treatment on different sets of data for propagation. For e.g, propagation of *.c files to the remote site might be more important than a.out, so propagate them in that order.
Comment 5 Aravinda VK 2017-09-06 02:11:26 EDT

*** This bug has been marked as a duplicate of bug 799553 ***

Note You need to log in before you can comment on or make changes to this bug.