Bug 826885 - [RHEVM-Web-Admin] [Bookmarks] - Bookmarks works only from the second time editing
[RHEVM-Web-Admin] [Bookmarks] - Bookmarks works only from the second time edi...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gilad Chaplik
Tomas Dosek
infra
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 04:16 EDT by Ortal
Modified: 2016-02-10 14:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-12 04:43:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Shot (87.97 KB, image/jpeg)
2012-05-31 04:18 EDT, Ortal
no flags Details

  None (edit)
Description Ortal 2012-05-31 04:16:00 EDT
Description of problem:

[RHEVM-Web-Admin] [Bookmarks] - Bookmarks works only from the second time editing

Version-Release number of selected component (if applicable):
RHEVM 3.1 Version Si4

How reproducible:
Always

Steps to Reproduce:
1. Open RHEVM Admin Portal and click on "Hosts" tabs
2. Go to "Bookmarks", which on the left side of the screen, and create a new one
3. Go to the "Storage" tab (for example), and click on the Bookmark created.
  
Actual results:

The Bookmark stays in Yellow background (instead of Blue), there is no change (even when clicking on Refresh button).

Expected results:

Should work with no problems

Additional info:

** Workaround: Create another bookmark, and it will work!
** Please see attached screen shot.
** Einav Cohen saw it, and approve the scenario.
Comment 1 Ortal 2012-05-31 04:18:03 EDT
Created attachment 587974 [details]
Screen Shot
Comment 3 Gilad Chaplik 2012-06-06 15:56:00 EDT
doesn't reproduce, moving to ON_QE
Comment 4 Yaniv Kaul 2012-06-12 03:30:08 EDT
(In reply to comment #3)
> doesn't reproduce, moving to ON_QE

If you can't reproduce, close the BZ.

Note You need to log in before you can comment on or make changes to this bug.