Bug 826920 - At shutdown / restart caps indicator flashes
At shutdown / restart caps indicator flashes
Status: CLOSED DUPLICATE of bug 820351
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 05:09 EDT by Eric Rollo
Modified: 2012-07-05 14:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 14:46:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Rollo 2012-05-31 05:09:54 EDT
Description of problem:  Upgrade from F16 to F17 Unable to restart or shut down.  Caps lock key indicator flashing and freezing at end of shutdown scripts.


Version-Release number of selected component (if applicable):


How reproducible:  Every shutdown since upgrade


Steps to Reproduce:
1.Select Log Off
2.Select shutdown / restart
3.
  
Actual results:
Shuts as normal but then caps lock indicator starts to flash and system freezes requires forced shutdown.


Expected results:
Shuts down or restarts as requested

Additional info:
Comment 1 Josh Boyer 2012-07-05 14:46:58 EDT
There was a common bug where upgrades from f16 would boot the f16 kernel.  That had a mismatch in the initramfs from what the f17 userspace was expecting, which would result in a kernel panic.  Booting an f17 kernel should work just fine.

I'm going to mark this as a duplicate of that bug based on the little information we have here.  If you are still seeing this with one of the 3.4.x F17 kernel updates, please reopen.

*** This bug has been marked as a duplicate of bug 820351 ***

Note You need to log in before you can comment on or make changes to this bug.