Bug 826974 - Voice from the computer narrating computer's activity
Voice from the computer narrating computer's activity
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xfce4-session (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 06:49 EDT by Paul Smith
Modified: 2014-11-16 17:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 15:46:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2012-05-31 06:49:32 EDT
A pestering voice from the computer is narrating my activity on the computer. The problem does not show up if one does not select

"Launch GNOME services at startup".

Paul
Comment 1 Kevin Fenzi 2012-05-31 15:46:37 EDT
This is likely the orca package. 

In Xfce 4.10 you can pick and choose which of those gnome services you want to enable... but there's no way in 4.8. 

If you want to disable it, 'yum remove orca' ?
Comment 2 Paul Smith 2012-06-01 13:08:26 EDT
Thanks, Kevin. You are right: After removing orca, the reported problem seems to be vanished.

Paul

Note You need to log in before you can comment on or make changes to this bug.