Bug 827020 - [abrt] evolution-3.4.1-2.fc17: imap_sync_offline: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.1-2.fc17: imap_sync_offline: Process /usr/bin/evolution ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:579ccdca484f7bb3ff133999521...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 08:55 EDT by Allan Engelhardt
Modified: 2012-06-01 08:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 08:22:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.76 KB, text/plain)
2012-05-31 08:55 EDT, Allan Engelhardt
no flags Details
File: build_ids (7.97 KB, text/plain)
2012-05-31 08:55 EDT, Allan Engelhardt
no flags Details
File: open_fds (4.05 KB, text/plain)
2012-05-31 08:55 EDT, Allan Engelhardt
no flags Details
File: maps (113.62 KB, text/plain)
2012-05-31 08:55 EDT, Allan Engelhardt
no flags Details
File: backtrace (55.68 KB, text/plain)
2012-05-31 08:55 EDT, Allan Engelhardt
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 663599 None None None 2012-06-01 08:22:15 EDT

  None (edit)
Description Allan Engelhardt 2012-05-31 08:55:02 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/evolution
crash_function: imap_sync_offline
executable:     /usr/bin/evolution
kernel:         3.3.7-1.fc17.x86_64
pid:            1933
time:           Thu 31 May 2012 13:15:42 BST
uid:            1000

backtrace:      Text file, 57018 bytes
build_ids:      Text file, 8159 bytes
dso_list:       Text file, 9996 bytes
maps:           Text file, 116346 bytes
open_fds:       Text file, 4149 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/allane/2

core_backtrace:
:66b776e9d668f2afd60bd60f6a8590731a3ef7b7 0x10a09 - libcamelimap.so -
:66b776e9d668f2afd60bd60f6a8590731a3ef7b7 0x16dfa - libcamelimap.so -
:66b776e9d668f2afd60bd60f6a8590731a3ef7b7 0x1f157 - libcamelimap.so -
:8aae5d2b1beaec6e62bb814ca5893d6e8ac46572 0xab8ab camel_store_noop_sync libcamel-1.2.so.33 -
:cd2dd8aa4cacb841ed63a0130e1591a1d160ac78 0x9ff7 - libemail-utils.so -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x6ab12 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x6a315 - libglib-2.0.so.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:R_COMPILE_PKGS=1
:XDG_SESSION_ID=2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:LATEX_MK_DIR=/usr/share/latex-mk
:HISTSIZE=1000
:R_COMPILER_SUPPRESS_ALL=1
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:LD_LIBRARY_PATH=/usr/lib64/openmpi/lib/
:CCACHE_COMPRESS=1
:'CXXFLAGS=-O2 -march=native -m64'
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:JAVA_HOME=/usr
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1631
:LANG=en_GB.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=en_GB.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:R_PROFILE_USER=~/Dropbox/R/.Rprofile
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:SHLVL=1
:GDL_PATH=+/usr/share/gnudatalanguage
:'CFLAGS=-O2 -march=native -m64'
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-AwQzXBEDrF,guid=be611c3e916e59f2ebf9666d00000056
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:'FFLAGS=-O2 -march=native -m64'
:CCACHE_HASHDIR=
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 128247               processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         12622626816          unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       128247               128247               signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

var_log_messages:
:May 31 13:15:42 server abrt[5963]: File '/usr/bin/evolution' seems to be deleted
:May 31 13:15:47 server abrt[5963]: Saved core dump of pid 1933 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-31-13:15:42-1933 (414007296 bytes)
Comment 1 Allan Engelhardt 2012-05-31 08:55:07 EDT
Created attachment 588074 [details]
File: dso_list
Comment 2 Allan Engelhardt 2012-05-31 08:55:10 EDT
Created attachment 588075 [details]
File: build_ids
Comment 3 Allan Engelhardt 2012-05-31 08:55:11 EDT
Created attachment 588076 [details]
File: open_fds
Comment 4 Allan Engelhardt 2012-05-31 08:55:16 EDT
Created attachment 588077 [details]
File: maps
Comment 5 Allan Engelhardt 2012-05-31 08:55:19 EDT
Created attachment 588078 [details]
File: backtrace
Comment 6 Milan Crha 2012-06-01 08:22:15 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=663599

Note You need to log in before you can comment on or make changes to this bug.