Bug 827057 - [abrt] yumex-3.0.5-2.fc17: __init__.py:446:getReposFromConfigFile:ConfigError: File contains parsing errors: file://///etc/yum.repos.d/virtualbox.repo
[abrt] yumex-3.0.5-2.fc17: __init__.py:446:getReposFromConfigFile:ConfigError...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:5896001f233e47cb37fecad714e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 10:17 EDT by mamii
Modified: 2012-06-06 08:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 08:41:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.40 KB, text/plain)
2012-05-31 10:17 EDT, mamii
no flags Details

  None (edit)
Description mamii 2012-05-31 10:17:28 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -E /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf
executable:     /usr/share/yumex/yum_childtask.py
kernel:         3.3.7-1.fc17.x86_64
time:           Thu 31 May 2012 02:28:17 PM CET
uid:            0
username:       root

backtrace:      Text file, 4503 bytes

smolt_data:
:
:
:General
:=================================
:UUID: a4f8b024-3420-4a28-91be-7df4b9090771
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4799.58
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1993
:System Swap: 3999
:Vendor: Hewlett-Packard
:System: HP Compaq dx7400 Microtower 
:Form factor: Desktop
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10544:5218:29522) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(5348:5786:5218:13612) pci, tg3, ETHERNET, NetLink BCM5786 Gigabit Ethernet PCI Express
:(32902:10706:5218:29522) pci, i915, VIDEO, 82Q33 Express Integrated Graphics Controller
:(32902:10529:5218:29522) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10520:5218:29522) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:5218:29522) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:10558:5218:29522) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10549:5218:29522) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:5218:29522) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10548:5218:29522) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:5218:29522) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:5218:29522) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10704:32902:10704) pci, agpgart-intel, HOST/PCI, 82Q33 Express DRAM Controller
:(32902:10550:5218:29522) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:5218:29522) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:5218:29522) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:5218:29522) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_localhostmamii-lv_root / ext4 4096 4096 11616436 8365080 7783039 2910656 2610128 2610128
:/dev/sda7 /boot ext4 1024 1024 508745 448093 422493 128016 127677 127677
:
Comment 1 mamii 2012-05-31 10:17:32 EDT
Created attachment 588105 [details]
File: backtrace
Comment 2 Tim Lauridsen 2012-06-06 08:41:46 EDT
there is some bad content in the /etc/yum.repos.d/virtualbox.repo file
there make yum fail and yumex will fail to.

fix the virtualbox.repo file or delete it

and yum/yumex will work again, looks like there is some error in how the virtualbox.rpm installs the .repo file, so your can report it to upstream, if you like :)

Note You need to log in before you can comment on or make changes to this bug.