Bug 827080 - Cloning bugs is not intuitive
Cloning bugs is not intuitive
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 10:51 EDT by rambler8
Modified: 2013-06-23 21:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 13:37:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of the first clone this bug screen (59.31 KB, image/png)
2012-05-31 10:53 EDT, rambler8
no flags Details

  None (edit)
Description rambler8 2012-05-31 10:51:26 EDT
When a user clicks the "clone this bug" link, the first screen displayed does not make it obvious that the clone process has begun and that picking a product from the navigation list will continue the cloning process. Instead this list looks like a way to browse through existing bugs. Everything works fine, but the user interface design is poor and confusing. See attachment.
Comment 1 rambler8 2012-05-31 10:53:38 EDT
Created attachment 588123 [details]
Screen shot of the first clone this bug screen

Note You need to log in before you can comment on or make changes to this bug.