Bug 827082 - [abrt] xfce4-session-4.8.3-1.fc16: main: Process /usr/bin/xfce4-session was killed by signal 5 (SIGTRAP)
[abrt] xfce4-session-4.8.3-1.fc16: main: Process /usr/bin/xfce4-session was k...
Product: Fedora
Classification: Fedora
Component: xfce4-session (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-05-31 10:54 EDT by Tom Tromey
Modified: 2014-08-11 01:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-02-13 20:45:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: dso_list (5.33 KB, text/plain)
2012-05-31 10:54 EDT, Tom Tromey
no flags Details
File: backtrace (23.75 KB, text/plain)
2012-05-31 10:54 EDT, Tom Tromey
no flags Details
File: maps (23.53 KB, text/plain)
2012-05-31 10:54 EDT, Tom Tromey
no flags Details

  None (edit)
Description Tom Tromey 2012-05-31 10:54:04 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        xfce4-session
comment:        I was just logging in.
crash_function: main
executable:     /usr/bin/xfce4-session
kernel:         3.3.7-1.fc16.x86_64
pid:            1685
pwd:            /home/tromey
reason:         Process /usr/bin/xfce4-session was killed by signal 5 (SIGTRAP)
time:           Thu 31 May 2012 07:25:04 AM MDT
uid:            1000
username:       tromey

backtrace:      Text file, 24317 bytes
dso_list:       Text file, 5461 bytes
maps:           Text file, 24094 bytes


:'EDITOR=emacsclient -t'
:'VISUAL=emacsclient -t'
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:'RNINIT=-e -m=s -M -S +/'

:May 31 07:25:03 localhost kernel: [   45.358762] xfce4-session[1685] trap int3 ip:3babc4d783 sp:7fff8eb14590 error:0
:May 31 07:25:04 localhost abrt[1686]: Saved core dump of pid 1685 (/usr/bin/xfce4-session) to /var/spool/abrt/ccpp-2012-05-31-07:25:04-1685 (1486848 bytes)
Comment 1 Tom Tromey 2012-05-31 10:54:09 EDT
Created attachment 588124 [details]
File: dso_list
Comment 2 Tom Tromey 2012-05-31 10:54:11 EDT
Created attachment 588125 [details]
File: backtrace
Comment 3 Tom Tromey 2012-05-31 10:54:13 EDT
Created attachment 588126 [details]
File: maps
Comment 4 Kevin Fenzi 2012-05-31 15:44:17 EDT
Did this happen only once? Or can you duplicate it? 

I'll see what I can make of the backtrace. Thanks for the report.
Comment 5 Tom Tromey 2012-05-31 15:46:17 EDT
I haven't been able to duplicate it; it just happened the one time.
Comment 6 Onuralp SEZER 2012-08-02 18:27:04 EDT
while on starting UI screen

backtrace_rating: 4
Package: xfce4-session-4.8.3-1.fc17
Architecture: armv6l
OS Release: Fedora remix release 17 (Raspberrypi Fedora Remix)
Comment 7 Matheus Izvekov 2012-08-16 02:28:38 EDT
Just as booted the computer. When I tried again shortly after, It worked.

backtrace_rating: 4
Package: xfce4-session-4.8.3-1.fc17
Architecture: i686
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Fedora End Of Life 2013-01-16 18:22:17 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 9 Fedora End Of Life 2013-02-13 20:45:04 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.