Bug 827093 - Polkit-kde authentication issues
Polkit-kde authentication issues
Status: CLOSED DUPLICATE of bug 820675
Product: Fedora
Classification: Fedora
Component: polkit-kde (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 11:13 EDT by Kyle Pablo
Modified: 2012-05-31 12:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 12:02:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Apper error messages (61.76 KB, image/png)
2012-05-31 11:13 EDT, Kyle Pablo
no flags Details

  None (edit)
Description Kyle Pablo 2012-05-31 11:13:45 EDT
Created attachment 588136 [details]
Apper error messages

Description of problem:
Apper fails to authenticate on installing/removing packages.  Also selecting Leave-->Restart Computer does not restart computer.

Version-Release number of selected component (if applicable):
polkit-kde-0.99.0-4.fc17.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Launch Apper or Leave-->Restart Computer
2.
3.
  
Actual results:
Apper should  authenticate. Computer should restart.

Expected results:


Additional info:
I did authconfig --updateall and rebooted.  Did not fix issue.  Also did yum reinstall polkit-kde polkit-qt.
Comment 1 Rex Dieter 2012-05-31 11:20:10 EDT
Please post output of:
loginctl list-sessions


if it lists your login session, post output from

loginctl show-session <X>

where <X> is your session number.
Comment 2 Kevin Kofler 2012-05-31 12:02:08 EDT

*** This bug has been marked as a duplicate of bug 820675 ***

Note You need to log in before you can comment on or make changes to this bug.