Bug 827118 - Still no fsck progress indication in dracut
Still no fsck progress indication in dracut
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 12:38 EDT by Russ
Modified: 2013-05-29 09:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 09:33:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russ 2012-05-31 12:38:27 EDT
Description of problem:
Progress indication of all boot time fscks is needed to prevent the system from appearing hung. But dracut does not show the fsck progress when it issues a fsck.

Version-Release number of selected component (if applicable):
dracut-018

How reproducible:
always

Steps to Reproduce:
1. Set system to boot in console mode.
2. Boot system with root filesystem which needs to be checked.
3. Check for dracut fsck progress indication.
  
Actual results:
The progress indication of a dracut fsck is not shown.

Expected results:
Dracut fsck progress indication should be shown as in systemd.


Additional info:
The fix should not take too much effort. It would give consistency to the boot progress output. I am certain it would be appreciated by many people.
Comment 1 Harald Hoyer 2013-05-29 09:33:11 EDT
fixed in F19

Note You need to log in before you can comment on or make changes to this bug.