Bug 827154 - Network install using a fixed IP address no longer works
Network install using a fixed IP address no longer works
Status: CLOSED DUPLICATE of bug 826153
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 14:43 EDT by Ed Friedman
Modified: 2013-01-10 01:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 14:46:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2012-05-31 14:43:58 EDT
Description of problem:
Can't do network install using a fixed IP address

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from Network-install CD
2.Modify boot lines to include the appropriate "repo=" and "ip=" info
3.Proceed with boot
  
Actual results:
Boot starts up ignoring ip info and connecting to DHCP instead

Expected results:
Boot should use IP address given and not use DHCP

Additional info:
DHCP is not an option for us because our network uses authenticated DHCP and I have no control over our network

Please note - I am not a novice. I have installed every RedHat version starting with 7.0 and every Fedora version ever released. This is the first time I have ever been stumped on getting a network install using a fixed IP address to work.
Comment 1 Jesse Keating 2012-05-31 14:46:12 EDT
ip= format changed in F17, and we didn't get the documentation updated in time.  Please see the bug I'm marking this a duplicate of.

*** This bug has been marked as a duplicate of bug 826153 ***

Note You need to log in before you can comment on or make changes to this bug.