Bug 827158 - [abrt] gnome-shell-3.4.1-5.fc17: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.1-5.fc17: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:8d39b2d6ce6ecb286a0dd4fae5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 15:01 EDT by chrys87
Modified: 2013-06-02 23:09 EDT (History)
28 users (show)

See Also:
Fixed In Version: clutter-1.10.8-2.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-25 23:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.38 KB, text/plain)
2012-05-31 15:01 EDT, chrys87
no flags Details
File: xsession_errors (11.93 KB, text/plain)
2012-05-31 15:01 EDT, chrys87
no flags Details
File: maps (63.28 KB, text/plain)
2012-05-31 15:01 EDT, chrys87
no flags Details
File: dso_list (22.67 KB, text/plain)
2012-05-31 15:01 EDT, chrys87
no flags Details
File: build_ids (7.49 KB, text/plain)
2012-05-31 15:01 EDT, chrys87
no flags Details
File: var_log_messages (9.67 KB, text/plain)
2012-05-31 15:01 EDT, chrys87
no flags Details

  None (edit)
Description chrys87 2012-05-31 15:01:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: atk_object_notify_state_change
executable:     /usr/bin/gnome-shell
kernel:         3.3.7-1.fc17.i686.PAE
pid:            1128
pwd:            /home/chrys
time:           Do 31 Mai 2012 20:57:53 CEST
uid:            1000
username:       chrys

backtrace:      Text file, 37253 bytes
build_ids:      Text file, 7667 bytes
dso_list:       Text file, 23215 bytes
maps:           Text file, 64798 bytes
var_log_messages: Text file, 9902 bytes
xsession_errors: Text file, 12221 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/chrys/2

core_backtrace:
:2db83a4c3dc4ba607b77e73639ac847081193f8c 0xbed2 atk_object_notify_state_change libatk-1.0.so.0 -
:2d71710b05fe5a091e1bbd77be1f343010a11094 0xd4cb3 - libclutter-1.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0xfa5a g_cclosure_marshal_VOID__PARAM libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0xcda7 g_closure_invoke libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x1eacd - libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x26d81 g_signal_emit_valist libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x26f08 g_signal_emit libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x114af - libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x13030 g_object_notify libgobject-2.0.so.0 -
:2d71710b05fe5a091e1bbd77be1f343010a11094 0x9da7c - libclutter-1.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0xeb5f g_cclosure_marshal_VOID__VOID libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0xbbce - libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0xcda7 g_closure_invoke libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x1e778 - libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x26d81 g_signal_emit_valist libgobject-2.0.so.0 -
:72a78e5847730928a002fd2c9719c4258a54e265 0x26f08 g_signal_emit libgobject-2.0.so.0 -
:2d71710b05fe5a091e1bbd77be1f343010a11094 0x9fbd2 clutter_stage_event libclutter-1.0.so.0 -
:2d71710b05fe5a091e1bbd77be1f343010a11094 0x83377 - libclutter-1.0.so.0 -
:2d71710b05fe5a091e1bbd77be1f343010a11094 0x9ed4c - libclutter-1.0.so.0 -
:2d71710b05fe5a091e1bbd77be1f343010a11094 0x8455f - libclutter-1.0.so.0 -
:e22e1e456283c0cdf171447a61c4f04e354f8b2a 0x46f11 g_main_context_dispatch libglib-2.0.so.0 -
:e22e1e456283c0cdf171447a61c4f04e354f8b2a 0x47390 - libglib-2.0.so.0 -
:e22e1e456283c0cdf171447a61c4f04e354f8b2a 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:d9bc9061881cc73f64161fa564458b65dee73876 0x4b158 meta_run libmutter.so.0 -
:4cf5b9c3691d9d4b6660c02176b1437bf5be1032 0x17b8 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=chrys.home
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/chrys/keyring-YuZoVI
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:
:
:MAIL=/var/spool/mail/chrys
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/chrys/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=889
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:
:SHLVL=1
:
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-O6UjkDWXlL,guid=56b6ba40921f1e88be4a89360000018b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/chrys
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-chrys-iHNhVA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/894,unix/unix:/tmp/.ICE-unix/894
:GPG_AGENT_INFO=/run/user/chrys/keyring-YuZoVI/gpg:0:1
:SSH_AUTH_SOCK=/run/user/chrys/keyring-YuZoVI/ssh
:DESKTOP_AUTOSTART_ID=102ae04f0d33256e27133848073896668800000008940000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 32159                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       32159                32159                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/chrys/.xsession-errors
:pos:	51947
:flags:	02002
:2:/home/chrys/.xsession-errors
:pos:	51947
:flags:	02002
:3:pipe:[19245]
:pos:	0
:flags:	04000
:4:pipe:[19245]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[19246]
:pos:	0
:flags:	02004002
:7:socket:[19249]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	02
:9:socket:[20934]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/tmp/ffixZubIK (deleted)
:pos:	0
:flags:	02
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:socket:[20938]
:pos:	0
:flags:	02004002
:14:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:15:socket:[20940]
:pos:	0
:flags:	02004002
:16:socket:[20941]
:pos:	0
:flags:	02004002
:17:pipe:[19253]
:pos:	0
:flags:	02004000
:18:pipe:[19253]
:pos:	0
:flags:	02004001
:19:socket:[20945]
:pos:	0
:flags:	02004002
:20:socket:[20948]
:pos:	0
:flags:	02000002
:21:/dev/urandom
:pos:	0
:flags:	02000000
:22:socket:[21919]
:pos:	0
:flags:	02000002
:23:anon_inode:inotify
:pos:	0
:flags:	02004000
:24:socket:[22730]
:pos:	0
:flags:	02004002
:25:socket:[22731]
:pos:	0
:flags:	02004002
:26:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:27:socket:[23727]
:pos:	0
:flags:	02004002
:28:socket:[21954]
:pos:	0
:flags:	02004002
:29:/dev/rfkill
:pos:	0
:flags:	04002
:30:socket:[21140]
:pos:	0
:flags:	02004002
:31:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:32:pipe:[23692]
:pos:	0
:flags:	01
:33:pipe:[22383]
:pos:	0
:flags:	02004000
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:socket:[21965]
:pos:	0
:flags:	02004002
:36:pipe:[22383]
:pos:	0
:flags:	02004001
:37:anon_inode:inotify
:pos:	0
:flags:	02004000
:38:socket:[22386]
:pos:	0
:flags:	02004002
:39:/home/chrys/.cache/event-sound-cache.tdb.9afe7c71dc1325cd7426555e0000000d.i386-redhat-linux-gnu
:pos:	168
:flags:	02100002
:40:socket:[22817]
:pos:	0
:flags:	02004002
:41:socket:[1241895]
:pos:	0
:flags:	02004002
Comment 1 chrys87 2012-05-31 15:01:22 EDT
Created attachment 588172 [details]
File: backtrace
Comment 2 chrys87 2012-05-31 15:01:29 EDT
Created attachment 588173 [details]
File: xsession_errors
Comment 3 chrys87 2012-05-31 15:01:31 EDT
Created attachment 588174 [details]
File: maps
Comment 4 chrys87 2012-05-31 15:01:39 EDT
Created attachment 588175 [details]
File: dso_list
Comment 5 chrys87 2012-05-31 15:01:43 EDT
Created attachment 588176 [details]
File: build_ids
Comment 6 chrys87 2012-05-31 15:01:45 EDT
Created attachment 588177 [details]
File: var_log_messages
Comment 7 Raj Upadhyaya 2012-06-23 19:18:29 EDT
I was going to start an application.

backtrace_rating: 4
Package: gnome-shell-3.4.1-5.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Simone Pietro Rossi 2012-07-11 04:04:34 EDT
It compares abrt-applet that communicated me this erroro

backtrace_rating: 4
Package: gnome-shell-3.4.1-5.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 Raphaël Flores 2012-07-16 01:19:05 EDT
Was closing Firefox when gnome crashed.

backtrace_rating: 4
Package: gnome-shell-3.4.1-5.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 katastrophal 2012-08-24 05:34:20 EDT
Just wanted to go to the Activities Overview with the Hot-Corner.

backtrace_rating: 4
Package: gnome-shell-3.4.1-5.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 Michael 2012-09-09 17:20:26 EDT
i setup gpaste for gnome3 - i must go in the advaced settings window an the extension ON clicking. i see now the gpaste icon in my task panel. i click on the icon - to empty the clipbord. gpaste crashs 

backtrace_rating: 4
Package: gnome-shell-3.4.1-5.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 12 Max 2013-01-16 04:39:19 EST
start youtube when rythmbox playing online radio

backtrace_rating: 4
Package: gnome-shell-3.6.2-6.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 13 Wilbert Isaac Cortés González 2013-01-21 11:55:27 EST
I was just trashing around, with Firefox 18, fedmsg and another background processes.

backtrace_rating: 4
Package: gnome-shell-3.6.2-6.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 14 Matthias Clasen 2013-01-28 08:31:11 EST
Filed upstream: https://bugzilla.gnome.org/show_bug.cgi?id=692706
Comment 15 Christopher Meng 2013-01-29 02:55:25 EST
Just try gnome panel with rthythmbox and it crashed.
Comment 16 Luis 2013-01-31 04:39:42 EST
Sólo ingresé a activities y se cerró el escritorio, tenía abierto el explorador de archivos, google chrome y transmission

backtrace_rating: 4
Package: gnome-shell-3.6.2-6.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 17 Wilbert Isaac Cortés González 2013-02-04 15:00:31 EST
GNOME-Shell is still crashing? I just open Firefox, gnome-terminal, rhythmbox and some times evince and yumex.

backtrace_rating: 4
Package: gnome-shell-3.6.2-6.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 18 Mawuena Seketeli 2013-02-21 09:29:52 EST
This issue started to arise ever since I've updated the package to gnome-shell 3.6.3-2
Indeed the issue happens every single time the following steps are followed :
- Activate the screensaver (CTRL + L) or let it activate itstel automatically
- Unlock it by entering username & password
- Then everything freezes and all you see is the wallpaper of the screensaver, nothing else happens (screenshot 1)

After this everything is frozen and you have to restart the shell to come out of it, however you can't launch the terminal to do so or even the ALT + F2 then entering R doesn't work hence :

- In order to unlock the situation I usually press ALT + Tab which shows the applications that are running (screenshot 2)
- Then move the mouse cursor over the application switcher and press ESC
- The gnome-shell will then restarts itself which will allow you to come out of the screensaver lock screen



backtrace_rating: 4
Package: gnome-shell-3.6.3-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 19 Cranium Cerebrale 2013-02-23 08:52:51 EST
After a fresh install (USB - Fedora 18 - netinstall)
- WARNING: at fs/sysfs/dir.c:536 sysfs_add_one+0xb6/0xf0()
After connecting USB HDD
- this error occurs
I'm no expert, but this is due to a virus?
Clamav no threat found.


backtrace_rating: 4
Package: gnome-shell-3.6.3-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 20 hrafnkellbrimar 2013-04-11 08:31:24 EDT
Gnome Shell crashes all the time on my laptop.
Comment 21 Jan Teichmann 2013-04-11 09:14:31 EDT
Gnome Shell crashes when using the hot corner to get to the activities overview.

Name        : gnome-shell
Arch        : i686
Version     : 3.6.3.1
Release     : 1.fc18
Comment 22 Fedora Update System 2013-05-17 11:11:51 EDT
clutter-1.14.4-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/clutter-1.14.4-2.fc19
Comment 23 Fedora Update System 2013-05-17 11:12:36 EDT
clutter-1.10.8-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/clutter-1.10.8-2.fc17
Comment 24 Fedora Update System 2013-05-17 11:12:59 EDT
clutter-1.12.2-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/clutter-1.12.2-2.fc18
Comment 25 Fedora Update System 2013-05-17 18:17:35 EDT
Package clutter-1.14.4-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing clutter-1.14.4-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8429/clutter-1.14.4-2.fc19
then log in and leave karma (feedback).
Comment 26 Kalev Lember 2013-05-19 07:57:15 EDT
The gnome-shell crash should be fixed by the clutter updates above. Can you guys try if the fix works for you?
Comment 27 Fedora Update System 2013-05-25 23:43:01 EDT
clutter-1.14.4-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 28 Fedora Update System 2013-06-02 23:01:10 EDT
clutter-1.12.2-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 29 Fedora Update System 2013-06-02 23:09:19 EDT
clutter-1.10.8-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.