Bug 82716 - unable to build a boot floppy
Summary: unable to build a boot floppy
Status: CLOSED DUPLICATE of bug 82298
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 06:46 UTC by John Mellor
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Mellor 2003-01-25 06:46:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
After answering yes to the question about building a boot floppy, and inserting
a known-good floppy and continuing, the floppy is observed to be in use for
approximately 2 minutes, after which an error message is displayed about it
being a bad floppy.  The floppy is known to be good.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt to construct a boot floppy during a normal install


Actual Results:  Construction of boot floppy not completed.  This leaves the
system unbootable.

Expected Results:  Usable boot floppy.

Additional info:

Comment 1 Jeremy Katz 2003-01-28 05:59:29 UTC

*** This bug has been marked as a duplicate of 82298 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.