Bug 82716 - unable to build a boot floppy
unable to build a boot floppy
Status: CLOSED DUPLICATE of bug 82298
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-25 01:46 EST by John Mellor
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mellor 2003-01-25 01:46:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
After answering yes to the question about building a boot floppy, and inserting
a known-good floppy and continuing, the floppy is observed to be in use for
approximately 2 minutes, after which an error message is displayed about it
being a bad floppy.  The floppy is known to be good.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt to construct a boot floppy during a normal install


Actual Results:  Construction of boot floppy not completed.  This leaves the
system unbootable.

Expected Results:  Usable boot floppy.

Additional info:
Comment 1 Jeremy Katz 2003-01-28 00:59:29 EST

*** This bug has been marked as a duplicate of 82298 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.