Bug 827196 - f17 vice x64 radeon caicos needs to press ctrl+d three times to get full-sceen with hardware scaling
f17 vice x64 radeon caicos needs to press ctrl+d three times to get full-scee...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: vice (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 17:20 EDT by Reartes Guillermo
Modified: 2012-06-01 04:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 04:14:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot with a bad full screen switch (2.12 MB, image/png)
2012-05-31 17:20 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-05-31 17:20:24 EDT
Created attachment 588195 [details]
screenshot with a bad full screen switch

Description of problem:

In x64 (vice's c64 emulator) one needs to press CTRL+D 3 times to get 
full-sceen. The first time looks like a bad attempt to do so, the
second time it works. (Windowed, bad FS, Windowed, Good FS).

Version-Release number of selected component (if applicable):

vice.x86_64  2.3.9-1.fc16

How reproducible:
allways

Steps to Reproduce:
1. launch x64 (vice c64 emulator)
2. enable hardware scaling
3. ctrl+d
  
Actual results:
ctrl+d > bad full screen (screenshot)
ctrl+d again, return to windowed
ctrt+d again, swtiches to FS.

Expected results:
ctrl+d must switch to FS without glitches or artifacts.

Additional info:
Comment 1 Panu Matilainen 2012-06-01 04:14:34 EDT
Despite 'vice' component existing in Fedora bugzilla for historical reasons, vice does not come from Fedora but third party repositories, probably rpmfusion.org. You'll need to report the issue there.

Note You need to log in before you can comment on or make changes to this bug.