Bug 827202 - Generated a unusable backtrace
Generated a unusable backtrace
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 17:44 EDT by Carlos Soriano
Modified: 2012-08-09 17:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 17:50:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Soriano 2012-05-31 17:44:10 EDT
Description of problem:
When I try to generate a backtrace for a telepathy bug, the backtrace becomes unusable, so I can't file a bug
This is the generated backtrace: http://pastebin.com/sgb3Y3ke

Fedora 17

I also see possible duplicates like #808904, but it didn't happens with the same package.
Comment 1 Carlos Soriano 2012-05-31 18:10:13 EDT
Also happens with a bug in empathy. This is the backtrace
http://pastebin.com/eZCDRjRS
Comment 2 Carlos Soriano 2012-05-31 18:52:01 EDT
Also happens with chromium bug. This is the backtrace:
http://pastebin.com/SEYzLhGX
Comment 3 Jiri Moskovcak 2012-06-15 04:48:19 EDT
Did you use retrace server or local gdb to generate the backtrace?
Comment 4 Carlos Soriano 2012-06-19 19:24:25 EDT
local dbg, retrace server was not avaiable when I reported the bug.
I think that I can't reproduce the bug again with telephaty, because I didn't get again the bug from telephaty
Comment 5 Jiri Moskovcak 2012-08-09 17:50:29 EDT
Sometimes the important parts of the used memory gets overwritten and the coredump is unusable. That's something that ABRT nor GDB can fix.

Note You need to log in before you can comment on or make changes to this bug.