Bug 82721 - dateconfig default time zone tab appears to be blank
dateconfig default time zone tab appears to be blank
Status: CLOSED DUPLICATE of bug 76313
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: dateconfig (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-01-25 02:51 EST by Karsten Wade
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot showing dateconfig time zone tab as it appears by default, with deceptive whitespace. (98.71 KB, image/png)
2003-01-25 03:01 EST, Karsten Wade
no flags Details

  None (edit)
Description Karsten Wade 2003-01-25 02:51:46 EST
Description of problem:

When using the program 'dateconfig' (from menu or command line), the Time Zone
tab appears to be unpopulated with regions.  This is because the view is all the
way over on the right in the whitespace.  This whitespace is from the first rows
of countries, which have relatively short names, and is created because of
extra(neous) information at the end of some of the region names.

I have a screenshot I will provide of this.  I have tried this as root and as a
regular user (who authenticates with root's password), locally and over ssh/X11
forwarding.  The situation continues after errata updates and reboots.

This is on AS 2.1 2.4.9-e.10, with an Everything install (i.e. especially
non-sparse) and the latest errata.  i686 system (Thinkpad T20).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install AS 2.1, upgrade to 2.4.9-e.10 and latest errata (presumably not
neccesary but this matches my case)
2. Run dateconfig from the command line or GNOME menu
3. Click on Time Zone tab to see error
Actual results:
Time Zone regions appears to be blank because the focus is scrolled all the way
to the right and shows only whitespace.

Expected results:
Focus scrolled to the left so that the list of regions is immediately visible.

Additional info:
This situation doesn't appear to have occurred in RHL 7.2 (unverified).
Comment 1 Karsten Wade 2003-01-25 03:01:44 EST
Created attachment 89595 [details]
Screenshot showing dateconfig time zone tab as it appears by default, with deceptive whitespace.

This screenshot is exactly how the window appears when you merely open
dateconfig > click on Time Zone (tab).
Comment 2 Brent Fox 2003-02-10 21:31:06 EST
I recall this bug happening in 7.2 as well, so I don't think that this is unique
to AS 2.1.  Can you tell me what timezone triggers this bug?
Comment 3 Brent Fox 2003-02-27 12:06:30 EST
Comment 4 Karsten Wade 2003-02-27 15:24:25 EST
> ping?

Not sure what you mean by which timezone.  When you launch dateconfig, click
over to the Time Zone tab, the default timezone selected is the first in the
list, which is Africa/Abidjan.  Of course, it appears blank.  The view by
default is set to World, although the same effect happens when switching to a
view which has an overly long line which bumps out all visible options.  To be
specific, the Europe, Africa and Asia Views all don't have the same effect
visually because they don't have the long lines.

If by "what timezone triggers this bug" you mean what timezone is the machine
set to from install, there is no timezone selected except for the first in line
when dateconfig is launched.  The system is set to GMT-8 as shown by 'date'.
Comment 5 Brent Fox 2003-04-01 12:40:29 EST
I think that this bug is a dupe of bug #76313.

*** This bug has been marked as a duplicate of 76313 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:51:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.