Bug 827291 - Fedora 17 Release version dvd iso cann't install by hardware
Fedora 17 Release version dvd iso cann't install by hardware
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 23:55 EDT by coco yang
Modified: 2014-03-16 23:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 01:42:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description coco yang 2012-05-31 23:55:53 EDT
Description of problem:
Hey,I use Fedora 17 dvd iso (release!!!) to install,when i selecte custom partition,and write it to hard,then,install the bootloader,I get an error : "a unhandle exception....",a window which want me to send some exception information.then ,i cant get any next step.

I try this installtion way again again ,but i get same error.

Specially,I use Fedora 17 dvd iso (Beta version),it is ok.no any exception.I think ,there some bugs what are took into fedora 17 dvd iso (Release version).


Version-Release number of selected component (if applicable):
Fedora 17

How reproducible:

I install fedora 17 through by grub4dos under windows 7:
Steps to Reproduce:
1.create primary partition fat32,put into fedora 17 dvd iso.

2.unpack fedora-17-dvd.iso,copy vmlinuz,initrd.img to absoulut path which same to iso file,like this:
fat 32 d:/
|--fedora-17-dvd.iso
|--images
|--isolinux
...
|--vmlinuz
|--initrd.img

3.grub's menu.lst is :
title install fedora 17
root (hd0,1)
kernel /vmlinuz linux askmethod root=/dev/sad2
initrd /initrd.img
boot

then,reboot computer and select the menu to install fedora 17.
4.i get install the install gui,setp by setp...,when i get partition step,i select custom partition,/home ,swap,/,/boot,then it tell me to write changes to the hard,the ,install bootloader,there ,i get an error : "a unhandled exception ....",it stop me to get next step,install failed!
  
Actual results:
when instal bootloader step,get an terrible exception. 

Expected results:
next step:select some packages...

Additional info:
Specially,I use the Fedora live iso to install by live ,it is failed,step partition step,it say:"you have not created a bootloader stage1 target device".i  ask google,some answer : create a BIOS boot partition ,just 1-2M.but i done it ,same error!!
Comment 1 Fedora End Of Life 2013-07-03 21:21:27 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Fedora End Of Life 2013-08-01 01:42:16 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.