Bug 827329 - Caught database error when visiting the url of wordpress template application.
Caught database error when visiting the url of wordpress template application.
Status: CLOSED DUPLICATE of bug 827281
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 02:47 EDT by Yujie Zhang
Modified: 2015-05-14 21:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 10:48:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-06-01 02:47:14 EDT
Description of problem:

I created a wordpress template application and tried to visit the url of the application and caught database error.

Version-Release number of selected component (if applicable):

int.openshift.redhat.com

How reproducible:

always

Steps to Reproduce:
1.Go to openshift and login
2.Create an application using wordpress template
3.Visit the url of the application
  
Actual results:

Caught database error, the message is as following:

"Error establishing a database connection"

Expected results:

The page of application should be correct.

Additional info:
Comment 1 Adam Miller 2012-06-01 10:48:44 EDT

*** This bug has been marked as a duplicate of bug 827281 ***

Note You need to log in before you can comment on or make changes to this bug.