Bug 827331 - RHEVH version info doesn't show in boot menu when boot from livecd in UEFI machine.
RHEVH version info doesn't show in boot menu when boot from livecd in UEFI ma...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 02:59 EDT by cshao
Modified: 2016-04-26 09:41 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
--no tech note required
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:35:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
uefi boot menu (49.70 KB, image/jpeg)
2012-06-01 02:59 EDT, cshao
no flags Details
legacy mode boot menu (67.43 KB, image/jpeg)
2012-06-01 02:59 EDT, cshao
no flags Details

  None (edit)
Description cshao 2012-06-01 02:59:13 EDT
Created attachment 588332 [details]
uefi boot menu

Description of problem:
[RFE] RHEVH version info doesn't show in boot menu when boot from livecd in UEFI machine.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120531.0.el6

How reproducible:
100%

Steps to Reproduce:
1. Make livecd to usb via command "rhevh-iso-to-disk --format --efi /usr/share/rhev-hypeisor/rhevh-6.3-20120531.0.iso /dev/sdb".
2. Boot from above USB in UEFI machine. (e.g. Dell R510)
3. Enter boot menu.
  
Actual results:
1. RHEVH version info doesn't show in boot menu
2. RHEVH version info can show in legacy mode boot menu.

Expected results:
RHEVH version info can show in boot menu when boot from livecd in UEFI machine.

Additional info:
Comment 1 cshao 2012-06-01 02:59:53 EDT
Created attachment 588333 [details]
legacy mode boot menu
Comment 3 Mike Burns 2012-06-01 07:54:13 EDT
Deferring to 6.4
Comment 4 Mike Burns 2012-06-12 13:08:16 EDT
Not an RFE, changing to a bug
Comment 6 RHEL Product and Program Management 2012-07-10 02:47:05 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 7 RHEL Product and Program Management 2012-07-10 21:50:23 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 17 errata-xmlrpc 2013-02-28 11:35:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.