Bug 8274 - correct instructions on rebooting with new kernel build
correct instructions on rebooting with new kernel build
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-07 14:39 EST by jchung
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jchung 2000-01-07 14:39:16 EST
URGENT
------
The documentation on page 40 and 41 of 6.1 reference guide did not produce
the results or do what it said in the ref guide. Trying to reboot with a
new kernel build and the instructions on pg 41 DID NOT work. How do I boot
with a new kernel build ????
Please send me the correct way. The manual said change lilo.conf and to
copy .../zImage to /bootvmlinuz and moving the existing vmlinuz to
vmlinuz.old and so on, BUT they do not work when I rebooted. It was still
booting the kernel I don't knwo from where. Also did not detect the old
image even though the TAB brought up "old" in the lilo boot prompt.

John Chung
iReady.com
Comment 1 Jeremy Katz 2002-06-04 02:48:27 EDT
Are you still having difficulties with this?
Comment 2 Jeremy Katz 2002-06-29 17:48:46 EDT
Closing due to inactivity.  If you have further information, please reopen this bug.
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.