Bug 827426 - firefox - gmail - audio stop working after 20 minutes
firefox - gmail - audio stop working after 20 minutes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 09:02 EDT by Andrea Poli
Modified: 2012-06-11 04:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 04:57:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Poli 2012-06-01 09:02:28 EDT
Description of problem:
if you use gmail on firefox after about 20 minutes audio stops working. 


Version-Release number of selected component (if applicable):
Firefox 12
google-talkplugin 2.9.10.0-1

How reproducible:

Steps to Reproduce:
1. open gmail on firefox and skype 
2. use gmail and skype for about 20 minutes
3. audio stops working
4. close gmail tab
5. audio now works
  
Actual results:
no audio

Expected results:
working audio

Additional info:
Comment 1 Martin Stransky 2012-06-07 07:52:08 EDT
Can you try other audio apps beside the skype, if they're affected?
Comment 2 Andrea Poli 2012-06-07 08:01:07 EDT
I tried Rhythmbox and, if the gmail tab was in background, the same problem appeared.

It looks like that if you reinstall gtalk plugin the problem disappear but I'm not sure because now I'm using empathy and thunderbird instead of gmail directly.
Comment 3 Martin Stransky 2012-06-07 08:04:22 EDT
I see...please try it in firefox safe mode with all plugins disabled (firefox -safe-mode).
Comment 4 Andrea Poli 2012-06-07 08:52:14 EDT
(In reply to comment #3)
> I see...please try it in firefox safe mode with all plugins disabled
> (firefox -safe-mode).

It seems that using firefox in safe mode the audio works properly. 

I currently use google-talkplugin x86_64 2.9.10.0-1. 

The installed addons are:
- adblock plus
- italian dictionary
- dnssec validator
- firebug 1.9.2
- foxy proxy standard 3.6.2
- gmail favicon notifier 3.11.3
- js deminifier 1.0.7 
- listit 0.5.0.2
- open in browser 1.11
- empty cache
Comment 5 Martin Stransky 2012-06-11 04:57:05 EDT
I see, looks like a problem in the google-talkplugin, not firefox itself.

Note You need to log in before you can comment on or make changes to this bug.