Bug 827445 - I can not create sub task in gtg
I can not create sub task in gtg
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gtg (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 09:55 EDT by Neville A. Cross
Modified: 2012-06-03 20:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-03 20:01:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neville A. Cross 2012-06-01 09:55:54 EDT
Description of problem:
When I try to create a sub task it over write the main task replacing it

Version-Release number of selected component (if applicable):
gtg-0.2.4-6.fc17.noarch

How reproducible:
allways that I try to create a sub task

Steps to Reproduce:
1.click in new task and create a main task
2.right click on the new task and click on new subtask
3. write sub task and close it
4. see that main task is gone and sub task is in its place
  
Actual results:
Main task is gone.

Expected results:
Have a subtask under the main task

Additional info:
a.- using tags does not make any difference
b.- I have been using gtg in fedora 16 without problem.
c.- I did a clean install of my system and then installed gtg from repos.
Comment 1 Yanko Kaneti 2012-06-01 15:17:53 EDT
So, I just booted the  Fedora 17 Live CD in a vm, yum installed gtg, and I can't reproduce your issue. Could be many things I suppose.

- you have a gtg plugin active that messes up when used with the new python+modules F17 base.
- one of your notes combined with some new or updated python module in F17 messes up gtg itself
- You have set up some gtg preferences in a way that is different from default and it interacts badly with the new python+modules base in F17
Comment 2 Neville A. Cross 2012-06-03 11:34:11 EDT
I have done a clean install from a DVD on my desktop and I can't reproduce this error.

In the computer with error
- No pluging was installed or activated
- No preferences were changed from default
- I deleted the notes that came by default and started to show how it works to a friend, so I haven't created complex notes or herarchy.
Comment 3 Neville A. Cross 2012-06-03 11:40:10 EDT
I am sorry to have reported this as a bug.
Work view hides the main task, so you only see what is actionable.
So it is my error and not a bug.
Thanks for your fast response and I really sorry to have wasted your time.
Comment 4 Yanko Kaneti 2012-06-03 20:01:31 EDT
No problem. Thanks for the feedback.

Note You need to log in before you can comment on or make changes to this bug.