Bug 827455 - Runtime Error Could not execute JDBC batch update
Runtime Error Could not execute JDBC batch update
Status: CLOSED WORKSFORME
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.X
Assigned To: Bryan Kearney
SAM QE List
: Triaged
Depends On:
Blocks: sam12-tracker
  Show dependency treegraph
 
Reported: 2012-06-01 10:10 EDT by Jakub Dorňák
Modified: 2016-11-30 19:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 15:09:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RuntimeError.png (59.98 KB, image/png)
2012-06-01 10:10 EDT, Jakub Dorňák
no flags Details

  None (edit)
Description Jakub Dorňák 2012-06-01 10:10:48 EDT
Created attachment 588475 [details]
RuntimeError.png

Description of problem:

Unhandled runtime error may appears in web UI.
I wanted to add new Organization, when I got:

{"displayMessage":"Runtime Error Could not execute JDBC batch update at org.postgresql.jdbc2.AbstractJdbc2Statement$BatchResultHandler.handleError:2,573"}

(see attachment)

Version-Release number of selected component (if applicable):
SAM-2012-05-25.1

How reproducible:
I haven't manage to reproduce this situation,
Comment 2 RHEL Product and Program Management 2012-06-01 10:19:49 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.
Comment 3 RHEL Product and Program Management 2012-06-01 10:48:31 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.
Comment 4 Tom McKay 2012-10-24 15:09:57 EDT
Closing, please re-open if this happens again.

Note You need to log in before you can comment on or make changes to this bug.