Bug 827507 - [abrt] nautilus-3.4.2-5.fc17: discovered_cb: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.4.2-5.fc17: discovered_cb: Process /usr/bin/nautilus was ki...
Status: CLOSED DUPLICATE of bug 827772
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:21ea0c28d210068fbc1f6c2cedc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 12:13 EDT by david.minster
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 09:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.22 KB, text/plain)
2012-06-01 12:13 EDT, david.minster
no flags Details
File: build_ids (7.17 KB, text/plain)
2012-06-01 12:13 EDT, david.minster
no flags Details
File: maps (83.80 KB, text/plain)
2012-06-01 12:13 EDT, david.minster
no flags Details
File: backtrace (63.13 KB, text/plain)
2012-06-01 12:13 EDT, david.minster
no flags Details

  None (edit)
Description david.minster 2012-06-01 12:13:02 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        nautilus
crash_function: discovered_cb
executable:     /usr/bin/nautilus
kernel:         3.3.7-1.fc17.x86_64
pid:            8279
time:           Fri 01 Jun 2012 05:58:03 PM SAST
uid:            1000
xsession_errors: 

backtrace:      Text file, 64646 bytes
build_ids:      Text file, 7339 bytes
dso_list:       Text file, 17637 bytes
maps:           Text file, 85812 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/david/5

core_backtrace:
:a5b12f7c6051694fd68fdf21408c2c78e181ad56 0x1205b - libtotem-properties-page.so -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x206d8 - libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:7d982b85513a02a6823da80f27b7a8e9c92e91a8 0x1551f - libgstpbutils-0.10.so.0 -
:7d982b85513a02a6823da80f27b7a8e9c92e91a8 0x1594a - libgstpbutils-0.10.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x4824b - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47aa4 g_main_context_iteration libglib-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x97cfc g_application_run libgio-2.0.so.0 -
:ab1a939fcc29c16351c3aee9c060b33bd34ddce2 0x2af39 - [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=Prometheus
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/david/keyring-pUo6jc
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=xxx
:USERNAME=xxx
:MAIL=/var/spool/mail/xxx
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/xxx/.local/bin:/home/xxx/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/xxx
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=7079
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/xxx
:SHLVL=1
:LOGNAME=xxx
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6detucfuGF,guid=f60264556c27e07e9dceeeca0000124e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/xxx
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-xxx-PXHQLb/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/7083,unix/unix:/tmp/.ICE-unix/7083
:SSH_AUTH_SOCK=/run/user/xxx/keyring-pUo6jc/ssh
:GPG_AGENT_INFO=/run/user/xxx/keyring-pUo6jc/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=8279
:DESKTOP_STARTUP_ID=gnome-shell-7291-Prometheus-nautilus-1_TIME5815286

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23798                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23798                23798                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/david/.xsession-errors
:pos:	34122
:flags:	0102002
:2:/home/david/.xsession-errors
:pos:	34122
:flags:	0102002
:3:socket:[39353]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[39358]
:pos:	0
:flags:	02004002
:6:socket:[39360]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[40353]
:pos:	0
:flags:	02004002
:11:anon_inode:inotify
:pos:	0
:flags:	02004000
:12:/proc/8279/mounts
:pos:	0
:flags:	0100000
:13:/home/david/.local/share/gvfs-metadata/home
:pos:	0
:flags:	0100000
:14:socket:[39362]
:pos:	0
:flags:	02004002
:15:/home/david/.local/share/gvfs-metadata/home-94d170f7.log
:pos:	0
:flags:	0100000
:16:socket:[39376]
:pos:	0
:flags:	02
:17:socket:[39377]
:pos:	0
:flags:	02004002
:18:/home/david/.local/share/gvfs-metadata/root
:pos:	0
:flags:	0100000
:19:socket:[39387]
:pos:	0
:flags:	02
:20:socket:[39389]
:pos:	0
:flags:	02004002
:21:socket:[39408]
:pos:	0
:flags:	02
:22:/home/david/.local/share/gvfs-metadata/root-8f672274.log
:pos:	0
:flags:	0100000
:23:socket:[39409]
:pos:	0
:flags:	02004002
:24:/home/david/dwhelper/Amy Winehouse _ Charlotte Church - Beat It.mp4
:pos:	7090711
:flags:	0100000

smolt_data:
:
:
:General
:=================================
:UUID: 1ca42b3c-79cc-49b4-9338-211d20d5cde4
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4795.43
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2394
:System Memory: 2993
:System Swap: 5055
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10656:32902:20813) pci, None, HOST/PCI, 82P965/G965 Memory Controller Hub
:(32902:10657:32902:20813) pci, pcieport, PCI/PCI, 82P965/G965 PCI Express Root Port
:(4277:33042:0:0) pci, None, PCI/PCI, PEX8112 x1 Lane PCI Express-to-PCI Bridge
:(32902:10302:32902:20813) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10272:32902:20813) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 4 port SATA IDE Controller
:(32902:10256:32902:20813) pci, None, PCI/ISA, 82801HB/HR (ICH8/R) LPC Interface Controller
:(32902:10277:32902:20813) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 2 port SATA IDE Controller
:(32902:4171:32902:1) pci, e1000e, ETHERNET, 82566DC Gigabit Network Connection
:(32902:9294:32902:20813) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10289:32902:20813) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:32902:20813) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:32902:20813) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:32902:20813) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:32902:20813) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10307:32902:10307) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 3
:(32902:10309:32902:10309) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:32902:10303) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:32902:10305) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10660:32902:20813) pci, None, SIMPLE, 82P965/G965 HECI Controller
:(32902:10311:32902:10311) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10292:32902:20813) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:32902:20813) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(4318:1557:4163:33510) pci, nvidia, VIDEO, G92 [GeForce GTS 250]
:(5110:34696:4163:33463) pci, snd_virtuoso, MULTIMEDIA_AUDIO, Virtuoso 200 (Xonar D2X)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_prometheus-lv_root / ext4 4096 4096 13092026 11443073 11312023 3276800 3096646 3096646
:/dev/sdb6 /boot ext4 1024 1024 508745 423994 398394 128016 127659 127659
:/dev/mapper/vg_prometheus-lv_home /home ext4 4096 4096 45105243 40942963 38684839 11296768 11291722 11291722
:

var_log_messages:
:May 30 09:51:08 Prometheus yum[2019]: Updated: nautilus-extensions-3.4.2-5.fc17.x86_64
:May 30 09:51:10 Prometheus yum[2019]: Updated: nautilus-3.4.2-5.fc17.x86_64
:Jun  1 17:58:03 Prometheus kernel: [ 5962.407060] nautilus[8279]: segfault at 0 ip 00007f399001805b sp 00007fff377e7730 error 4 in libtotem-properties-page.so[7f3990006000+35000]
:Jun  1 17:58:03 Prometheus abrt[8923]: Saved core dump of pid 8279 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-06-01-17:58:03-8279 (123670528 bytes)
Comment 1 david.minster 2012-06-01 12:13:11 EDT
Created attachment 588525 [details]
File: dso_list
Comment 2 david.minster 2012-06-01 12:13:14 EDT
Created attachment 588526 [details]
File: build_ids
Comment 3 david.minster 2012-06-01 12:13:20 EDT
Created attachment 588527 [details]
File: maps
Comment 4 david.minster 2012-06-01 12:13:31 EDT
Created attachment 588528 [details]
File: backtrace
Comment 5 Cosimo Cecchi 2012-06-06 09:15:32 EDT

*** This bug has been marked as a duplicate of bug 827772 ***

Note You need to log in before you can comment on or make changes to this bug.