Bug 827540 - Promotion - viewing system template doesn't show the repos in that template
Promotion - viewing system template doesn't show the repos in that template
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Linux
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Hayk Hovsepyan
: Triaged, ZStream
Depends On: 806076
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 14:02 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
When users viewing a system template through the promotions page, only products/packages are listed in the template. This update adds the other elements of the template, such as repositories, package groups and distribution.
Story Points: ---
Clone Of: 806076
Environment:
Last Closed: 2012-07-10 03:24:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Brad Buckingham 2012-06-11 13:49:43 EDT
Pull request submitted to katello to add the description.  The following is the request: https://github.com/Katello/katello/pull/197
Comment 5 Brad Buckingham 2012-06-11 13:57:05 EDT
katello github commit : 7a17b6e64e1b6912f3cd3cc0009cdab1697240c3
Comment 7 sachua 2012-06-12 21:09:08 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
When users viewing a system template through the promotions page, only products/packages are listed in the template. This update adds the other elements of the template, such as repositories, package groups and distribution.
Comment 8 Hayk Hovsepyan 2012-06-18 05:38:53 EDT
Verified on revision:
qpid-cpp-server-ssl-0.14-14.el6_2.x86_64
pulp-selinux-server-1.0.4-1.el6.noarch
katello-glue-candlepin-0.1.317-1.el6_2.noarch
qpid-cpp-client-ssl-0.14-14.el6_2.x86_64
katello-glue-pulp-0.1.317-1.el6_2.noarch
katello-configure-0.1.109-1.el6_3.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-cli-common-0.1.111-1.el6_2.noarch
katello-cli-0.1.111-1.el6_2.noarch
m2crypto-0.21.1.pulp-7.el6.x86_64
python-oauth2-1.5.170-2.pulp.el6.noarch
python-qpid-0.14-7.el6_2.noarch
python-isodate-0.4.4-4.pulp.el6.noarch
pulp-common-1.0.4-1.el6.noarch
qpid-cpp-server-0.14-14.el6_2.x86_64
candlepin-tomcat6-0.6.5-1.el6_2.noarch
katello-glue-foreman-0.1.317-1.el6_2.noarch
katello-0.1.317-1.el6_2.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-agent-0.17-1.el6.noarch
grinder-0.0.143-1pulp_1.0.el6_3.noarch
katello-certs-tools-1.0.7-1.el6_3.noarch
candlepin-0.6.5-1.el6_2.noarch
qpid-cpp-client-0.14-14.el6_2.x86_64
pulp-1.0.4-1.el6.noarch
katello-common-0.1.317-1.el6_2.noarch
katello-selinux-0.1.10-1.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
mod_wsgi-3.3-3.pulp.el6.x86_64

It works as required.
Comment 10 errata-xmlrpc 2012-07-10 03:24:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html
Comment 11 Mike McCune 2013-08-16 14:23:57 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.