Bug 827543 - RHEL 6.2 not completing sync
RHEL 6.2 not completing sync
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Configuration Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Og Maciel
: Triaged, ZStream
Depends On: 806940
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 14:05 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Connection problems to remote systems caused sync to hang indefinitely. This update adds a check that ensures System Engine receives more than 1000 bytes in five minutes. If this check is not met, System Engine aborts the connection returns a failed sync.
Story Points: ---
Clone Of: 806940
Environment:
Last Closed: 2012-07-10 03:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Dan Macpherson 2012-06-13 01:23:29 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Connection problems to remote systems caused sync to hang indefinitely. This update adds a check that ensures System Engine receives more than 1000 bytes in five minutes. If this check is not met, System Engine aborts the connection returns a failed sync.
Comment 4 Og Maciel 2012-06-13 16:09:13 EDT
Verified:
* candlepin-0.6.5-1.el6_2.noarch
* candlepin-tomcat6-0.6.5-1.el6_2.noarch
* katello-0.1.313-1.el6_3.noarch
* katello-all-0.1.313-1.el6_3.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.0.7-1.el6_3.noarch
* katello-cli-0.1.108-1.el6_3.noarch
* katello-cli-common-0.1.108-1.el6_3.noarch
* katello-common-0.1.313-1.el6_3.noarch
* katello-configure-0.1.109-1.el6_3.noarch
* katello-glue-candlepin-0.1.313-1.el6_3.noarch
* katello-glue-foreman-0.1.313-1.el6_3.noarch
* katello-glue-pulp-0.1.313-1.el6_3.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-0.1.10-1.el6.noarch
* pulp-1.0.4-1.el6.noarch
* pulp-admin-1.0.4-1.el6.noarch
* pulp-client-lib-1.0.4-1.el6.noarch
* pulp-common-1.0.4-1.el6.noarch
* pulp-selinux-server-1.0.4-1.el6.noarch
Comment 6 errata-xmlrpc 2012-07-10 03:24:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html

Note You need to log in before you can comment on or make changes to this bug.