Bug 827599 - [abrt] kernel: [104432.704190] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: [104432.704190] WARNING: at net/sched/sch_generic.c:256 dev_wa...
Status: CLOSED DUPLICATE of bug 819601
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6996b7c429364a1352771fb4c27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 16:19 EDT by Jeremy Petersen
Modified: 2012-06-01 16:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 16:46:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Petersen 2012-06-01 16:19:53 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.7-1.fc16.x86_64 root=/dev/mapper/system-root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=data/swap rhgb rd.lvm.lv=system/swap rd.luks=0 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=system/root LANG=en_US.UTF-8
comment:        VirtualBox guest machine running on a ThinkPad W520 Windows 7 enterprise, in seamless mode.
kernel:         3.3.7-1.fc16.x86_64
reason:         [104432.704190] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Fri 01 Jun 2012 01:11:44 PM PDT

backtrace:
:[104432.704190] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:[104432.704195] Hardware name: VirtualBox
:[104432.704200] NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:[104432.704205] Modules linked in: tcp_lp fuse vboxvideo(O) drm lockd vboxsf(O) ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables sunrpc snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm ppdev joydev snd_timer snd i2c_piix4 parport_pc vboxguest(O) e1000 i2c_core soundcore parport snd_page_alloc microcode uinput [last unloaded: scsi_wait_scan]
:[104432.704273] Pid: 0, comm: swapper/1 Tainted: G           O 3.3.7-1.fc16.x86_64 #1
:[104432.704278] Call Trace:
:[104432.704282]  <IRQ>  [<ffffffff81057adf>] warn_slowpath_common+0x7f/0xc0
:[104432.704303]  [<ffffffff81057bd6>] warn_slowpath_fmt+0x46/0x50
:[104432.704316]  [<ffffffff81088d5e>] ? try_to_wake_up+0x1be/0x2b0
:[104432.704324]  [<ffffffff81504077>] dev_watchdog+0x257/0x260
:[104432.704335]  [<ffffffff810670ec>] run_timer_softirq+0x12c/0x3b0
:[104432.704345]  [<ffffffff812c9cc4>] ? timerqueue_add+0x74/0xc0
:[104432.704352]  [<ffffffff81503e20>] ? qdisc_reset+0x50/0x50
:[104432.704362]  [<ffffffff8107db69>] ? enqueue_hrtimer+0x39/0xc0
:[104432.704372]  [<ffffffff810a51f5>] ? ktime_get+0x65/0xe0
:[104432.704379]  [<ffffffff8105f0c8>] __do_softirq+0xb8/0x230
:[104432.704387]  [<ffffffff810a5beb>] ? do_timer+0x2ab/0x470
:[104432.704395]  [<ffffffff810ac334>] ? tick_program_event+0x24/0x30
:[104432.704406]  [<ffffffff815fd9dc>] call_softirq+0x1c/0x30
:[104432.704444]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[104432.704452]  [<ffffffff8105f4de>] irq_exit+0x9e/0xc0
:[104432.704461]  [<ffffffff815fe32e>] smp_apic_timer_interrupt+0x6e/0x99
:[104432.704469]  [<ffffffff815fcfde>] apic_timer_interrupt+0x6e/0x80
:[104432.704474]  <EOI>  [<ffffffff8103dc96>] ? native_safe_halt+0x6/0x10
:[104432.704490]  [<ffffffff8101c9f3>] default_idle+0x53/0x1d0
:[104432.704498]  [<ffffffff81013239>] cpu_idle+0xd9/0x120
:[104432.704507]  [<ffffffff815e40d4>] start_secondary+0x282/0x284

smolt_data:
:
:
:General
:=================================
:UUID: d0f2f70e-0812-4302-a12b-c178c5834b35
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4736.94
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2760QM CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2367
:System Memory: 2003
:System Swap: 4095
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.3.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/system-root / ext4 4096 4096 653720 503212 470444 163840 149183 149183
:/dev/sda2 /boot ext4 4096 4096 130557 105943 99390 32768 32537 32537
:/dev/mapper/data-srv /srv ext4 4096 4096 4694765 4592334 4356814 1179648 1179636 1179636
:/dev/mapper/data-home /home ext4 4096 4096 5226764 5095761 4833617 1310720 1310020 1310020
:/dev/mapper/system-var /var ext4 4096 4096 653720 445712 412944 163840 158427 158427
:/dev/mapper/system-tmp /tmp ext4 4096 4096 653720 627589 594821 163840 163671 163671
:/dev/mapper/system-usr /usr ext4 4096 4096 1959796 459311 361007 491520 267955 267955
:
Comment 1 Josh Boyer 2012-06-01 16:46:06 EDT

*** This bug has been marked as a duplicate of bug 819601 ***

Note You need to log in before you can comment on or make changes to this bug.