Bug 827641 - The hardware catalog URL should be hardware.redhat.com
The hardware catalog URL should be hardware.redhat.com
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Caspar Zhang
:
Depends On:
Blocks: 767775
  Show dependency treegraph
 
Reported: 2012-06-01 19:06 EDT by Greg Nichols
Modified: 2013-07-03 03:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no tech note needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:35:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
environment patch changing default catalog URL (566 bytes, patch)
2012-06-01 19:18 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2012-06-01 19:06:45 EDT
Description of problem:

The hardware catalog URL used by v7 is set in the environment file /etc/v7.xml as:

https://partner-hwcert.redhat.com/xmlrpc.cgi

It should be:

https://hardware.redhat.com/xmlrpc.cgi







Version-Release number of selected component (if applicable):

v7 1.5 R31
Comment 1 Greg Nichols 2012-06-01 19:18:08 EDT
Created attachment 588595 [details]
environment patch changing default catalog URL

note that for the change to take effect, the any existing /etc/v7.xml file must be deleted so the default takes effect when the new environment file is created on the next run of v7.
Comment 4 Caspar Zhang 2012-06-04 04:11:50 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
no tech note needed.
Comment 6 errata-xmlrpc 2012-06-05 17:35:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.