Bug 82767 - redhat-config-users stop to run after phyton update
redhat-config-users stop to run after phyton update
Status: CLOSED DUPLICATE of bug 82435
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-01-25 22:01 EST by Sergio Monteiro Basto
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2003-01-25 22:01:31 EST
Description of problem:
redhat-config-users stop to run after phyton update

Version-Release number of selected component (if applicable):
last one from rhn for redhat 7.3

How reproducible:

Steps to Reproduce:
Actual results:
Traceback (most recent call last):
  File "/usr/share/redhat-config-users/redhat-config-users.py", line 25, in ?
    import libuser
ImportError: /usr/lib/python2.2/site-packages/libusermodule.so: undefined
symbol: PyUnicodeUCS4_AsUTF8String

Expected results:
see window, the program doesn't run.

Additional info:
After last update of python2.2 this begins to hapened
Comment 1 Brent Fox 2003-01-27 14:31:16 EST

*** This bug has been marked as a duplicate of 82435 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.