Bug 827701 - GUI crashed if you click on suspend KTorrent
GUI crashed if you click on suspend KTorrent
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ktorrent (Show other bugs)
17
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Roland Wolters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 09:42 EDT by Germano Massullo
Modified: 2012-12-04 07:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 07:16:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2012-06-02 09:42:15 EDT
Description of problem:
If you right click on KTorrent taskbar icon, and you select suspend KTorrent, it will crash the gui interface and you will have only the process running.

Version-Release number of selected component (if applicable):
4.2.0
Comment 1 nucleo 2012-06-02 15:22:25 EDT
Works for me.
Comment 2 Roland Wolters 2012-12-04 07:07:13 EST
Germano, does the problem still persist? Are there any further details you could provide, for example:
- If the problem occurs also with a new user, or an empty ktorrent directory.
- If there are any logs in xsession-errors or anywhere else.
- Is there a backtrace?
Comment 3 Germano Massullo 2012-12-04 07:16:19 EST
I had to change the hard drive of my computer, I did not verify which version I was using on my old drive when it started giving me troubles... Now on the new hard drive I have the 4.3.0 KTorrent version and the problem is no longer happening, so I suggest to close the bugreport. If the problem will persist, I will clone this report.

Note You need to log in before you can comment on or make changes to this bug.