Bug 82773 - Dual Boot Configuration Error
Summary: Dual Boot Configuration Error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: grub   
(Show other bugs)
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-26 06:36 UTC by Tom Chheng
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-26 09:13:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Chheng 2003-01-26 06:36:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
My hd partiton is composed of :
WinXP NTFS  part. 1
RH part. 2
...misc Linux part in between
fat32 on part. 7

When I had WinXP and RH as dual boot, it worked fine and showed both on the grub
menu.

When i installed Phoebe over RH 8.0, it rewrote over the grub configuration so
that the fat32 part. 6 is the windows XP selection.
I just simply edited the grub menu to boot to winXP with hd1(0,0) and not hd1(0, 6)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install Phoebe beta 2 over current RH 8.0
2.boot up and try booting to winXP thru grub
3.
    

Additional info:

Comment 1 Jeremy Katz 2003-01-26 09:13:50 UTC
This is already fixed in CVS -- we weren't finding the ntfs partitions correctly
(dupe of another)


Note You need to log in before you can comment on or make changes to this bug.