Bug 827735 - Fedora crashes with the extinction of the screen
Fedora crashes with the extinction of the screen
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 13:33 EDT by Joël Tang
Modified: 2014-02-05 06:59 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-05 06:59:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/Xorg.0.log (92.60 KB, text/x-log)
2012-06-09 17:43 EDT, Joël Tang
no flags Details

  None (edit)
Description Joël Tang 2012-06-02 13:33:26 EDT
Description of problem:

Fedora crashes when the screen turns off after the time specified in the energy parameters.

Version-Release number of selected component (if applicable):

Fedora 17.

How reproducible:

Always, just after the installation of Fedora.

Steps to Reproduce:
1. Verify if the screen must be turned of after X minutes.
2. Expect the extinction of the screen.
  
Actual results:

When Fedora crashes, the screen is turned off, but my computer is booted. I can't use Fedora and wake up it with the keyboard or the mouse.

Expected results:

Fedora should request a password.

Additional info :

Nothing.
Comment 1 Joël Tang 2012-06-03 14:23:05 EDT
Correction: Fedora doesn't crash (the keyboard works), but the screen stays black.
Comment 2 Josh Boyer 2012-06-04 07:47:58 EDT
What video card do you have and can you SSH into the machine?
Comment 3 Joël Tang 2012-06-04 11:41:45 EDT
I have an APU A6-3650 (CPU + GPU), from AMD. I think I can use SSH, because only the screen remains black.
Comment 4 Joël Tang 2012-06-06 12:03:10 EDT
Will this bug be fixed ?
Comment 5 Dave Airlie 2012-06-06 14:46:16 EDT
there is still no fix upstream for this, maybe Jerome can find upstream bug and attach.
Comment 6 Joël Tang 2012-06-09 17:43:04 EDT
Created attachment 590663 [details]
/var/log/Xorg.0.log
Comment 7 Joël Tang 2012-10-10 08:30:48 EDT
Hi,

I tested Fedora 18, and this bug is not solved. But the proprietary driver is not compatible since Fedora 17 (with the new kernel version).
So, there is no solution for this problem :(.
Comment 8 Fedora End Of Life 2013-12-21 03:37:45 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 9 Fedora End Of Life 2014-02-05 06:59:27 EST
Fedora 18 changed to end-of-life (EOL) status on 2014-01-14. Fedora 18 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.