Bug 827869 - glibc-2.15.90-5.fc18 is FTBFS on ARM
glibc-2.15.90-5.fc18 is FTBFS on ARM
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Law
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2012-06-03 07:32 EDT by Peter Robinson
Modified: 2016-11-24 11:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 09:23:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2012-06-03 07:32:22 EDT
glibc-2.15.90-5.fc18 is FTBFS on ARM

http://arm.koji.fedoraproject.org/taskinfo?taskID=878153
Comment 2 Peter Robinson 2012-06-12 17:17:50 EDT
reopening, it's had to be untagged because it's broken the build root.

see the following two builds as an example

http://arm.koji.fedoraproject.org/taskinfo?taskID=904305
http://arm.koji.fedoraproject.org/taskinfo?taskID=904147
Comment 3 Jeff Law 2012-06-12 17:25:43 EDT
Bummer.  Someone else is going to have to debug it; I really don't have the time to do so.
Comment 4 Peter Robinson 2012-06-13 09:23:38 EDT
dgilmore investigated and fixed the issue

Note You need to log in before you can comment on or make changes to this bug.