Bug 827940 - on "-v" rework seems `user list` lost the "Disabled" field
on "-v" rework seems `user list` lost the "Disabled" field
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: API (Show other bugs)
6.0.1
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Bryan Kearney
Katello QA List
: Regression, Triaged, ZStream
Depends On: 812842 813675
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 18:18 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 813675
Environment:
Last Closed: 2012-06-05 12:28:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Mike McCune 2013-08-16 13:58:22 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.