Bug 827948 - bigloo-3.8c is available
bigloo-3.8c is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bigloo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jerry James
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 18:39 EDT by Upstream Release Monitoring
Modified: 2012-10-10 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 12:50:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-06-03 18:39:06 EDT
Latest upstream release: 3.8c
Current version in Fedora Rawhide: 3.8b
URL: http://www-sop.inria.fr/mimosa/fp/Bigloo/bigloo.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Michel Alexandre Salim 2012-07-03 12:28:17 EDT
Built for Rawhide, and hop is rebuilt as well. Jerry, what's your thought on whether F-17 should stay on 3.8b or upgraded to 3.8c? I'll mark this ON_DEV for now, we can either mark it CLOSED:RAWHIDE if you don't think F-17 should be upgraded, or build updates for F-17 and reference this bug from Bodhi.
Comment 2 Jerry James 2012-10-10 12:50:45 EDT
Oh, dear, I did not mean to ignore this for so long.  I have to admit that I don't have a good feel for the differences between 3.8b and 3.8c.  I think I'd rather leave F-17 alone, because I'm not sure what an upgrade might break.

Note You need to log in before you can comment on or make changes to this bug.