Bug 827995 - [abrt] soundconverter-2.0.3-4.fc17: gstreamer.py:58:<module>:GError: Impossibile contattare il server di configurazione: Errore D-BUS: Il demone GConf è al momento in fase di arresto.
[abrt] soundconverter-2.0.3-4.fc17: gstreamer.py:58:<module>:GError: Impossib...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
abrt_hash:e0136af794cdab0bacce47d4c04...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 19:49 EDT by Paolo Leoni
Modified: 2012-06-04 04:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 04:28:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.46 KB, text/plain)
2012-06-03 19:49 EDT, Paolo Leoni
no flags Details

  None (edit)
Description Paolo Leoni 2012-06-03 19:49:46 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/soundconverter
executable:     /usr/bin/soundconverter
kernel:         3.3.7-1.fc17.x86_64
time:           lun 04 giu 2012 01:48:48 CEST
uid:            1000
username:       paolo

backtrace:      Text file, 7637 bytes

comment:
:1. open soundcoverter
:2. error
Comment 1 Paolo Leoni 2012-06-03 19:49:50 EDT
Created attachment 588973 [details]
File: backtrace
Comment 2 Michael Schwendt 2012-06-04 04:28:07 EDT
> GError: Impossibile contattare il server di configurazione:
> Errore D-BUS: Il demone GConf è al momento in fase di arresto.

My Italian is insufficient, but that seems to translate to: "Impossible to contact the configuration server: Error D-BUS: This moment the GConf daemon is in the stopping phase."

Which closely matches the untranslated English error message:

"Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down."

I don't think it's SoundConverter's responsibility to handle that gracefully and sleep'n'retry after some time.  -> bug 756245

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.