Bug 8280 - The installer doesn't recognize my Adaptec AHA-2940U2W card
The installer doesn't recognize my Adaptec AHA-2940U2W card
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-07 16:36 EST by fbadescu
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 16:28:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fbadescu 2000-01-07 16:36:45 EST
The installer did not recognize the above SCSI card at installation time,
when I have tried to install RH Linux 6.0/6.1 on an AMD K6 machine. It
happened even when I have used the updates and new boot disks from your
errata web site. (I have written about this problem in October or November,
and your answer led me to no result; your answer was: use the updates and
new boot disks!)
However, installation on an Intel Pentium II machine went without a glitch,
even when I have installed the OS from the CD-ROM!

Since the only differences between the two machines were the CPU and the
chipset (AMD K6 has a VIA VP2 chipset and Pentium II has a Intel 440BX
chipset; both motherboards being manufactured by FIC), and since there was
no problems in installation of other operating systems on the AMD K6
machine (MS Windows any flavor, OS/2), I have concluded that the aic7xxx
driver is buggy. I suspect it has been written to comply with Intel
chipset's specs, and it conflicts with other chipset (VIA VP2, for
example). Some other people had the same problem, and resolved it according
to my suggestion: they changed the motherboard! Nothing else worked.

I would really appreciate if you try to solve this problem and let me know
about your results. I personally don't feel like I have to spend extra
money and buy another motherboard and CPU, and throw away a motherboard and
CPU that work excellent otherwise. (And by-the-way, they are Y2K compatible
:)  )

Thank you for your consideration.

Ferdi Badescu.
Comment 1 Jay Turner 2000-02-24 16:28:59 EST
I am running a K6-III with a 2940U2W without any problems, and I was able to
install 6.1 without fail.  Check out the latest beta installer and see if that
helps you out any, as there could be some difference in the revision of the
chips.

Note You need to log in before you can comment on or make changes to this bug.