Bug 828171 - [engine][setupNetworks] Bonding options not sent
[engine][setupNetworks] Bonding options not sent
Status: CLOSED DUPLICATE of bug 825151
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Mike Kolesnik
Yaniv Kaul
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 08:03 EDT by Mike Kolesnik
Modified: 2016-02-10 14:49 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 02:50:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Kolesnik 2012-06-04 08:03:39 EDT
Description of problem:
Bonding options not passed since VDSM API expects a different key then what is sent.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Setup bond via setupNetworks (choose mode 1)
2. Check with getVdsCaps on host to see what bonding options were sent.
3.
  
Actual results:
Bonding options will not be what sent, but instead a default value such as:
mode=802.3ad miimon=150


Expected results:
Bonding optins should be what was sent, similar to:
mode=1 miimon=100


Additional info:
Comment 1 Avi Tal 2012-06-07 02:50:14 EDT

*** This bug has been marked as a duplicate of bug 825151 ***

Note You need to log in before you can comment on or make changes to this bug.