Bug 82818 - (IDE)Installer crashed at partition check
(IDE)Installer crashed at partition check
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-27 02:33 EST by Joseph Lappi
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Lappi 2003-01-27 02:33:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
While installing RH 8.0, the installer hangs while conducting the partition 
check. I can boot with a RH 7.2, with the expert option, then switch the 
install disk to RH 8.0 when it asks for the location of the install media. It 
proceeds fine until it comes to the partitioning section, where it crashes 
completely and aborts the install. I have tried to save the dump to a floppy 
but the install won't write to the floppy. I have tried several times with the 
same result every time. This also occurs with RH 7.3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with install media for RH 8.0.
2.Hangs while conducting the partition check.
3.
    

Actual Results:  System hangs.

Expected Results:  Successful detection of the partition and continuing with 
the install.

Additional info:

This is a new Compaq Presario 1516US. 30GB HDD, 256 MB Ram, 2.0 GHz Pentium 4 
Processor.
Comment 1 Michael Fulbright 2003-01-27 12:10:57 EST
Could you explain what you mean by 'partition check'?

Thanks.
Comment 2 Joseph Lappi 2003-01-27 16:00:25 EST
By 'Partition Check' is mean a portion of the boot process just after either 
1) Presented with the initial install selection routine, i.e. Install or 
Upgrade, Expert, ...etc. or 2) I was able to install RH 7.3 using the 7.2 disk 
as a boot disk, using the expert option, and changing the install media when 
it asks for the location. RH 7.3 installed just fine but it still hangs when 
performing the 'Partition Check'. The partition check section begins with the 
dialog on the screen:
"Uniform Multi-platform E-IDE Driver Revision 6.31"
"ide: Assuming 33MHz system bus speed for PIO modes; overide with idebus=xx"

A few lines below this it has:
"Partition Check"
"hda             "

This is where it hangs.

I hope this helps.
Comment 3 Bugzilla owner 2004-09-30 11:40:27 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.