Bug 828203 - Locale-Codes 3.22 is available
Locale-Codes 3.22 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Locale-Codes (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
http://search.cpan.org/~sbeck/Locale-...
:
: 828224 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 08:53 EDT by Petr Pisar
Modified: 2012-06-14 20:29 EDT (History)
4 users (show)

See Also:
Fixed In Version: perl-Locale-Codes-3.22-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 20:19:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2012-06-04 08:53:34 EDT
New version 3.22 is available. The only change is a database of codes. Pushing to older Fedoras is recommended.
Comment 1 Petr Pisar 2012-06-04 09:43:26 EDT
*** Bug 828224 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-06-04 09:59:45 EDT
perl-Locale-Codes-3.22-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/perl-Locale-Codes-3.22-1.fc17
Comment 3 Fedora Update System 2012-06-04 10:04:46 EDT
perl-Locale-Codes-3.22-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/perl-Locale-Codes-3.22-1.fc16
Comment 4 Fedora Update System 2012-06-05 18:58:14 EDT
Package perl-Locale-Codes-3.22-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-Locale-Codes-3.22-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8841/perl-Locale-Codes-3.22-1.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-06-14 20:19:53 EDT
perl-Locale-Codes-3.22-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-06-14 20:29:24 EDT
perl-Locale-Codes-3.22-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.