This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 828266 - webadmin [Multiple Domains]: cannot create a pool after copy of disk image to second domain
webadmin [Multiple Domains]: cannot create a pool after copy of disk image to...
Status: CLOSED DUPLICATE of bug 826078
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity high
: ---
: 3.1.0
Assigned To: Ayal Baron
Haim
storage
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 09:30 EDT by Dafna Ron
Modified: 2016-02-10 11:44 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 10:36:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-06-04 09:30:42 EDT
Description of problem:

you cannot create a pool from a template with disk that exists on more then one domain.

Version-Release number of selected component (if applicable):

si4

How reproducible:

100%

Steps to Reproduce:
1. create a vm with one disk
2. copy the disk to more then one domain 
3. try to create pool
  
Actual results:

can't create pool

Expected results:

we should be able to create the pool

Additional info:
Comment 2 Itamar Heim 2012-06-05 10:36:41 EDT

*** This bug has been marked as a duplicate of bug 826078 ***

Note You need to log in before you can comment on or make changes to this bug.