Bug 828279 - trash-cli-0.12.6 is available
trash-cli-0.12.6 is available
Status: CLOSED DUPLICATE of bug 834614
Product: Fedora
Classification: Fedora
Component: trash-cli (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 09:47 EDT by Upstream Release Monitoring
Modified: 2012-10-25 20:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 20:48:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-06-04 09:47:01 EDT
Latest upstream release: 0.12.6
Current version in Fedora Rawhide: 0.12.4.24
URL: http://pypi.python.org/packages/source/t/trash-cli

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ankur Sinha (FranciscoD) 2012-06-04 10:38:53 EDT
Will take a look at the new release and update. 

Ankur
Comment 2 Ankur Sinha (FranciscoD) 2012-10-25 20:48:56 EDT

*** This bug has been marked as a duplicate of bug 834614 ***

Note You need to log in before you can comment on or make changes to this bug.