Bug 828312 - improper message - dot "." in org name being created
improper message - dot "." in org name being created
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Hayk Hovsepyan
: Triaged, ZStream
Depends On: 805412
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 10:40 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
System Engine displayed an incorrect error message for faulty organization names when creating a new organization: Validation Failed: Environment Cp key is invalid Environment Name cannot contain characters other than alpha numerals, space,'_', '-'. This update corrects the error message: Validation failed: Cp key is invalid Name cannot contain characters other than alpha numerals, space,'_', '-'.
Story Points: ---
Clone Of: 805412
Environment:
Last Closed: 2012-07-10 03:25:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Dan Macpherson 2012-06-13 12:28:57 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
System Engine displayed an incorrect error message for faulty organization names when creating a new organization:

Validation Failed:
Environment Cp key is invalid
Environment Name cannot contain characters other than alpha numerals, space,'_', '-'.

This update corrects the error message:

Validation failed:
Cp key is invalid
Name cannot contain characters other than alpha numerals, space,'_', '-'.
Comment 6 errata-xmlrpc 2012-07-10 03:25:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html
Comment 7 Mike McCune 2013-08-16 14:06:23 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.