Bug 828314 - SRPM of the 4.2 Bugzilla not in RawHide or other conventional archive
SRPM of the 4.2 Bugzilla not in RawHide or other conventional archive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bugzilla (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 10:43 EDT by R P Herrold
Modified: 2012-06-19 13:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 13:19:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2012-06-04 10:43:34 EDT
Description of problem:

the 4.2 Bugzilla is not publicly available

Filing under Administration, because it relates to Red Hat's FOSS model

Version-Release number of selected component (if applicable):

4.2

How reproducible:

SRPM of the 4.2 Bugzilla not in RawHide or other conventional archive

Steps to Reproduce:

search the archive
find only older bugzilla's
[herrold@centos-5 ~]$ srcfind ugzilla | grep "a-4"
bugzilla         /mnt/nfs/var/ftp/pub/mirror/redhat/rawhide/SRPMS/b/bugzilla-4.0.4-1.fc17.src.rpm
bugzilla         /mnt/nfs/var/ftp/pub/mirror/redhat/fedora/16/updates/SRPMS/bugzilla-4.0.6-1.fc16.src.rpm
bugzilla         /mnt/nfs/var/ftp/pub/mirror/redhat/rawhide-20120423/SRPMS/b/bugzilla-4.0.4-1.fc17.src.rpm
[herrold@centos-5 ~]$    
  
Actual results:

no 4.2 candidate found

Expected results:

SRPM availability

Additional info:

This sort of follows: #478886  but not exactly, so filing independently
Comment 2 Emmanuel Seyman 2012-06-05 01:52:04 EDT
I've no idea what that srcfind command does but bugzilla 4.2.1 is indead in rawhide.

http://koji.fedoraproject.org/koji/packageinfo?packageID=1420
http://koji.fedoraproject.org/koji/buildinfo?buildID=314284
Comment 3 R P Herrold 2012-06-19 13:19:18 EDT
Thank you

As you noted [1], it takes a while for stuff to hit Raw Hide out of Koji, externally, when there is a stabilization freeze in effect.

It seems this was such a case

-- Russ herrold

[1] https://bugzilla.redhat.com/show_bug.cgi?id=797225#c3

Note You need to log in before you can comment on or make changes to this bug.