Bug 828318 - [abrt] deluge-gtk-1.3.3-2.fc17: base.py:680:startRunning:ReactorNotRestartable
[abrt] deluge-gtk-1.3.3-2.fc17: base.py:680:startRunning:ReactorNotRestartable
Status: CLOSED DUPLICATE of bug 755466
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:05e2f7e5c71171c938a1ebbdb63...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 10:49 EDT by Karolis Dauzickas
Modified: 2012-12-13 08:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 08:12:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karolis Dauzickas 2012-06-04 10:49:06 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/deluge
executable:     /usr/bin/deluge
kernel:         3.3.7-1.fc17.x86_64
time:           Mon 04 Jun 2012 03:47:21 PM IST
uid:            1000
username:       karolis

backtrace:
:base.py:680:startRunning:ReactorNotRestartable
:
:Traceback (most recent call last):
:  File "/usr/bin/deluge", line 9, in <module>
:    load_entry_point('deluge==1.3.3', 'gui_scripts', 'deluge')()
:  File "/usr/lib/python2.7/site-packages/deluge/main.py", line 126, in start_ui
:    UI(options, args, options.args)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/ui.py", line 134, in __init__
:    ui = GtkUI(args)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 244, in __init__
:    reactor.run()
:  File "/usr/lib64/python2.7/site-packages/twisted/internet/gtk2reactor.py", line 274, in run
:    self.startRunning(installSignalHandlers=installSignalHandlers)
:  File "/usr/lib64/python2.7/site-packages/twisted/internet/base.py", line 1148, in startRunning
:    ReactorBase.startRunning(self)
:  File "/usr/lib64/python2.7/site-packages/twisted/internet/base.py", line 680, in startRunning
:    raise error.ReactorNotRestartable()
:ReactorNotRestartable
:
:Local variables in innermost frame:
:self: <twisted.internet.gtk2reactor.Gtk2Reactor object at 0x17c8750>

smolt_data:
:
:
:General
:=================================
:UUID: e43e6f67-7988-4cf9-92ea-f3741612bb6e
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4748.54
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 430  @ 2.27GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2267
:System Memory: 3745
:System Swap: 7602
:Vendor: ASUSTeK Computer Inc.
:System: K52Jc 1.0
:Form factor: Notebook
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4163:7287) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4163:7287) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(6523:9092:4163:6663) pci, None, BASE, xD Host Controller
:(6523:592:4163:6405) pci, jme, ETHERNET, JMC250 PCI Express Gigabit Ethernet Controller
:(6523:9089:4163:6663) pci, None, BASE, Standard SD Host Controller
:(6523:9091:4163:6663) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9090:4163:6663) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15145:4163:7287) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4163:7287) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4163:7287) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:4163:7287) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4163:7287) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4163:7287) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4163:7287) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:70:4163:5170) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4163:5107) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4318:2672:4163:5170) pci, nouveau, VIDEO, GT218 [GeForce 310M]
:(32902:15180:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 92683806 80207219 79279644 23199744 23015205 23015205
:
Comment 1 Jertel 2012-08-05 04:18:03 EDT
I didn't even know this problem had occured until I saw the bug reporty thing :(

Also, to clarify since I see that this sends my hostname, I am not a caucasian gangster.
Thank you.


Package: deluge-gtk-1.3.5-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Dario Castellarin 2012-08-13 09:33:05 EDT
Opening deluge with a magnet link from firefox

Package: deluge-gtk-1.3.5-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 3 Calum 2012-12-13 08:12:39 EST

*** This bug has been marked as a duplicate of bug 755466 ***

Note You need to log in before you can comment on or make changes to this bug.