Bug 828326 - [rhevm-reports] - Dashboard - RFE - Add tool tip for each DR when mouse is over the DR - Useful info
[rhevm-reports] - Dashboard - RFE - Add tool tip for each DR when mouse is ov...
Status: CLOSED DUPLICATE of bug 850034
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Dary
David Botzer
infra
: FutureFeature, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 11:12 EDT by David Botzer
Modified: 2016-02-10 14:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-28 09:19:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-06-04 11:12:32 EDT
Description of problem:
Allow short useful info for each DR

In addition to the Axis's title, which are not always elaborate the meaning of the graph and it was calculated.

Version-Release number of selected component (if applicable):
Rhevm 3.1, si4

How reproducible:
Always

Steps to Reproduce:
1.Open any Dashboard
2.Hover with the mouse on any DR in the Dashboard
  
Actual results:
No Info on the Graphs

Expected results:
Allow the user to understand the math behind the Graph

Additional info:
e.x - For the following DR's -
DR21 is the last 24 to 48 hour max vs avg.
DR27 is the avg of each each hourly max value
Comment 1 Barak 2012-10-28 07:52:22 EDT
Yaniv please find the duplicate BZ and close duplicate
Comment 2 Yaniv Dary 2012-10-28 09:19:39 EDT

*** This bug has been marked as a duplicate of bug 850034 ***

Note You need to log in before you can comment on or make changes to this bug.