Bug 828339 - virt-viewer add --title option to remote-viewer/virt-viewer
virt-viewer add --title option to remote-viewer/virt-viewer
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.3
All Linux
medium Severity medium
: rc
: 6.4
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks: 782183 840699
  Show dependency treegraph
 
Reported: 2012-06-04 12:10 EDT by Grant Williamson
Modified: 2015-09-27 22:10 EDT (History)
14 users (show)

See Also:
Fixed In Version: virt-viewer-0.5.2-12.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:33:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Grant Williamson 2012-06-04 12:10:52 EDT
Description of problem:
Currently remote-viewer displays on the window title "spice://ip:port"

Would it be possible to add an option to pass a parameter to allow a title to be specified.

Version-Release number of selected component (if applicable):
0.5.2-9
Comment 4 Geyang Kong 2012-10-14 22:56:30 EDT
Verified pass on the following build:
virt-viewer-0.5.2-13.el6.x86_64

Reproduce steps:
1. Start a guest.
2. Run remote-viewer spice(or vnc)://ip:port -t test(or --title=test)

Actual result:
1. Remote-viewer forms  can be opened with specific title.

Change this bug to VERIFIED.
Comment 6 errata-xmlrpc 2013-02-21 04:33:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0361.html

Note You need to log in before you can comment on or make changes to this bug.